La funzione SOMMA

La funzione SOMMA ci permette di sommare dei valori, dei riferimenti o intervalli di celle, oppure una combinazione dei tre.

La sintassi della funzione SOMMA è la seguente:

Gli argomenti Num1; Num2 ecc… rappresentano l’indicazione delle celle o intervalli contenente i valori da sommare.

Andiamo a vedere all’atto pratico la funzione somma cosa ci permette di fare, iniziamo semplicemente sommando due valori, nella cella B12 scriviamo: =( vedete che mi viene indicato Num1 quindi posso mettere un primo numero per esempio 10 separo da ; e con Num2 posso mettere un altro numero, per esempio 15 chiudo la parentesi, do invio ed ottengo il risultato.

Vediamo ora come sommare due riferimenti. Nella cella B13 scriviamo:

=SOMMA(B5;B6)

Vi faccio notare Excel segna con un colore differente i vari argomenti, questo per aiutarci in modo visivo a trovare i vari riferimenti nel foglio.

Ora è il turno di sommare un intervallo. Nella cella B14 scriviamo:

=SOMMA(B5;C6)

Excel sommerà tutti I valori compresi fra le celle B5 e le celle C6

La funzione somma esclude in automatico ciò che non è numerico, sommiamo un intervallo, ma in questo caso includiamo anche le celle B3 e C3 che contengono un testo. Nella cella B15 scriviamo:

=SOMMA(B2;C6)

Excel sommerà tutti I valori compresi fra le celle B2 e le celle C6 ignorando i valori che non sono numerici.

Finora abbiamo visto la funzione SOMMA lavorare con dei valori con dei riferimenti e con degli intervalli ma possiamo utilizzarli tutti e tre nella stessa funzione.

Portiamoci nella cella B16 e scriviamo:

Excel sommerà indistintamente tutti i valori.

Con Excel abbiamo anche la possibilità di effettuare una somma automatica, vediamo di cosa si tratta, mi porto nella cella M10 e semplicemente premendo sulla Somma automatica

Excel farà tutto il resto senza dover digitare nulla, basterà dare invio ottenendo il risultato.

Di seguito troverete il video dedicato alla funzione SOMMA.

Condividi il post

Facebook
Twitter
LinkedIn
Email
WhatsApp

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

Articoli correlati

Tips & Tricks

La formattazione condizionale – (parte5)

La Formattazione condizionale ci permette di mettere in risalto singole celle, righe o colonne applicando diversi formati e stili al foglio ogni qualvolta che i dati presenti soddisfano una o più condizioni. Vedremo come usare la formattazione condizionale abbinandola alle caselle di controllo.

Read More »
Torna su