La funzione O

Stampa l'articolo

Tramite la funzione O possiamo verificare fino a 255 condizioni contemporaneamente.

Il risultato sarà VERO nel caso in cui almeno una delle condizioni logiche sia vera.

La sintassi della funzione O è la seguente:

Logico1 è obbligatorio, mentre i numeri successivi sono facoltativi, fino ad un massimo di 255 elementi di cui si desidera verificare se la condizione logica sia vera oppure falsa.

Nell’esempio riportato sotto la funzione O restituirà il risultato VERO nel caso in cui il fatturato di almeno un mese sia superiore a 10000€

La funzione nella cella H3 è =O(C3>10000;D3>10000;E3>10000) il risultato sarà VERO solo nel caso in cui almeno una condizione sia vera, in caso contrario il risultato sarà FALSO

Spesso la funzione O viene annidata con la funzione SE, qui sotto possiamo vedere l’esempio precedente ma con l’aggiunta della funzione SE:

=SE(O(C3>10000;D3>10000;E3>10000);”PREMIO”;””)

Il risultato sarà PREMIO nel caso in cui almeno una delle 3 condizioni sia vera, in caso contrario non verrà scritto nulla.

Qui sotto trovate il video relativo alla Funzione O.

Buona visione.

Condividi il post

Facebook
Twitter
LinkedIn
Email
WhatsApp

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

Articoli correlati

Tips & Tricks

Trovare l’ultimo valore in colonna

Volete trovare l’ultimo valore presente in una colonna? Se a priori non sapete quante celle popolano la colonna o volete un metodo dinamico per conoscere l’ultimo valore, seguite questi passaggi.

Read More »
Torna su